Permalink
Browse files

[gemspec] CP *must* have >= 0.3.0 and relax requirement a bit.

  • Loading branch information...
1 parent 79bd3e2 commit 4c53db19e44a531cc8b78d13b3107c6a91d2f428 @alloy alloy committed Jul 14, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 cocoapods.gemspec
View
2 cocoapods.gemspec
@@ -33,7 +33,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency 'json', '~> 1.7.3'
s.add_runtime_dependency 'open4', '~> 1.3.0'
s.add_runtime_dependency 'rake', '~> 0.9.0'
- s.add_runtime_dependency 'xcodeproj', '~> 0.2.3'
+ s.add_runtime_dependency 'xcodeproj', '>= 0.3.0'
s.add_runtime_dependency 'activesupport', '~> 3.2.6'
s.add_development_dependency 'bacon', '~> 1.1'

0 comments on commit 4c53db1

Please sign in to comment.