Skip to content
Browse files

Make the specs green with the latest specs.

  • Loading branch information...
1 parent b85b9bd commit 52e15393aad3b8c64a40ee774610d3d8cd8d8a7f @alloy alloy committed Feb 6, 2012
Showing with 3 additions and 3 deletions.
  1. +1 −1 spec/fixtures/spec-repos/master
  2. +1 −1 spec/integration_spec.rb
  3. +1 −1 spec/unit/specification/set_spec.rb
2 spec/fixtures/spec-repos/master
@@ -1 +1 @@
-Subproject commit 07452eae307c48bda451c55c8955282a6043f1d7
+Subproject commit 5e19daf9a13f708108483037f9cd2c778f239475
View
2 spec/integration_spec.rb
@@ -171,7 +171,7 @@ def should_successfully_perform(command)
{ 'ASIWebPageRequest (1.8.1)' => ["ASIHTTPRequest (= 1.8.1)"] },
'JSONKit (1.4)',
{ 'Reachability (2.0.4)' => ["ASIHTTPRequest (>= 1.8)"] },
- 'SSZipArchive (0.1.1)',
+ 'SSZipArchive (0.1.2)',
],
'DEPENDENCIES' => [
"ASIWebPageRequest (>= 1.8.1)",
View
2 spec/unit/specification/set_spec.rb
@@ -30,7 +30,7 @@ def reset!
end
it "returns the versions available for this pod ordered from highest to lowest" do
- @set.versions.should == %w[1.2.1 1.2 1.1 1.0].map { |v| Pod::Version.new(v) }
+ @set.versions.should == %w[1.3.2 1.3.1 1.3 1.2.3 1.2.2 1.2.1 1.2 1.1 1.0].map { |v| Pod::Version.new(v) }
end
it "checks if the dependency of the specification is compatible with existing requirements" do

0 comments on commit 52e1539

Please sign in to comment.
Something went wrong with that request. Please try again.