Browse files

Release 0.5.0 (MRI compatible version)

  • Loading branch information...
1 parent 8f5e946 commit 5614a12cfbc392fb314b54c3a1001bf7665740da @mk mk committed Feb 20, 2012
Showing with 3 additions and 9 deletions.
  1. +0 −5 README.md
  2. +1 −2 cocoapods.gemspec
  3. +1 −1 external/Xcodeproj
  4. +1 −1 lib/cocoapods.rb
View
5 README.md
@@ -1,8 +1,3 @@
-# Important
-
-These instructions are for the next release which won’t require MacRuby anymore. Until then, however, see the [README of the latest release](https://github.com/CocoaPods/CocoaPods/blob/0.3.10/README.md).
-
-
# CocoaPods – an Objective-C library manager
[![Build Status](https://secure.travis-ci.org/CocoaPods/CocoaPods.png)](https://secure.travis-ci.org/CocoaPods/CocoaPods)
View
3 cocoapods.gemspec
@@ -28,8 +28,7 @@ Gem::Specification.new do |s|
s.post_install_message = "[!] If this is your first time install of CocoaPods, or if " \
"you are upgrading, first run: $ pod setup"
- s.add_runtime_dependency 'xcodeproj', '~> 0.0.2'
- s.add_development_dependency 'bacon', '~> 1.1'
+ s.add_runtime_dependency 'xcodeproj', '~> 0.1.0'
## Make sure you can build the gem on older versions of RubyGems too:
s.rubygems_version = "1.6.2"
2 external/Xcodeproj
@@ -1 +1 @@
-Subproject commit 6cb145571a66bfbfa0dae2cd2790ab14e83d318b
+Subproject commit ea0ac9953d8ad7da4f35f0e452a68ecf7ef5938e
View
2 lib/cocoapods.rb
@@ -1,5 +1,5 @@
module Pod
- VERSION = '0.3.10'
+ VERSION = '0.5.0'
class Informative < StandardError
end

0 comments on commit 5614a12

Please sign in to comment.