Permalink
Browse files

Fix repo max version spec work for the foreseeable future.

  • Loading branch information...
1 parent 03e6277 commit d2e7cdcd8a0ba4469427414a5f50d660179faf45 @alloy alloy committed Jul 9, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 spec/unit/command/repo_spec.rb
@@ -19,11 +19,11 @@
end
it "supports a repo with a compatible maximum version" do
- versions = { 'max' => '0.7' }
+ versions = { 'max' => '0.999' }
@command.class.send(:is_compatilbe, versions).should == true
end
- it "doesn't supports a repo with a compatible maximum version" do
+ it "doesn't support a repo with an incompatible maximum version" do
versions = { 'max' => '0.5' }
@command.class.send(:is_compatilbe, versions).should == false
end

0 comments on commit d2e7cdc

Please sign in to comment.