Permalink
Browse files

[FileList] User rake 1.9.4.

  • Loading branch information...
1 parent 4948cda commit dbf863b4d7cf6c22d4bf89969fe7505c61950958 @fabiopelosin fabiopelosin committed Nov 16, 2012
Showing with 7 additions and 8 deletions.
  1. +6 −6 Gemfile.lock
  2. +1 −1 cocoapods.gemspec
  3. +0 −1 lib/cocoapods/file_list.rb
View
@@ -1,8 +1,8 @@
GIT
remote: git://github.com/CocoaPods/Xcodeproj.git
- revision: 916f1f72c6a05b71204ad64f0b29fe3596bd2ed9
+ revision: 1b84fd58f124e951591eb8f082b82f33387bcda1
specs:
- xcodeproj (0.4.0.rc6)
+ xcodeproj (0.4.0.rc9)
activesupport (~> 3.2.6)
colored (~> 1.2)
@@ -26,13 +26,13 @@ PATH
json (~> 1.7.3)
octokit (~> 1.7)
open4 (~> 1.3.0)
- rake (~> 0.9.0)
+ rake (~> 0.9.4)
xcodeproj (~> 0.4.0.rc6)
GEM
remote: http://rubygems.org/
specs:
- activesupport (3.2.8)
+ activesupport (3.2.9)
i18n (~> 0.6)
multi_json (~> 1.0)
addressable (2.3.2)
@@ -70,13 +70,13 @@ GEM
coderay (~> 1.0.5)
method_source (~> 0.8)
slop (~> 3.3.1)
- rake (0.9.2.2)
+ rake (0.9.4)
rb-fsevent (0.9.2)
redcarpet (2.2.2)
slop (3.3.3)
terminal-notifier (1.4.2)
vcr (2.3.0)
- webmock (1.8.11)
+ webmock (1.9.0)
addressable (>= 2.2.7)
crack (>= 0.1.7)
yard (0.8.3)
View
@@ -34,7 +34,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency 'escape', '~> 0.0.4'
s.add_runtime_dependency 'json', '~> 1.7.3'
s.add_runtime_dependency 'open4', '~> 1.3.0'
- s.add_runtime_dependency 'rake', '~> 0.9.0'
+ s.add_runtime_dependency 'rake', '~> 0.9.4'
s.add_runtime_dependency 'activesupport', '~> 3.2.6'
s.add_development_dependency 'bacon', '~> 1.1'
@@ -1,6 +1,5 @@
if RUBY_VERSION >= "1.9"
require 'rake/file_list'
- require 'rake/rake_module'
else
require 'rake'
end

0 comments on commit dbf863b

Please sign in to comment.