CocoaPods should infer the SDK of the Pods project #1576

Closed
fabiopelosin opened this Issue Nov 11, 2013 · 8 comments

Projects

None yet

5 participants

@fabiopelosin
Member

No description provided.

@CocoaPodsBot

Issue has been confirmed by @segiddins

@Speakus
Speakus commented Feb 1, 2015

is the any way to create "if" construction in the Podfile to divide logic for different SDKs ?

@segiddins
Member

Could someone (@kylef) jog my memory as to what this issue is about?

@kylef
Contributor
kylef commented Mar 30, 2015

@segiddins I think it's regarding the platform :ios, '10.8' part of the Podfile is already define in the project. It would be possible to introspect this instead of having to define it in the Podfile perhaps?

@segiddins
Member

We already introspect the platform when integrating, I'm fairly certain.

@kylef
Contributor
kylef commented Mar 30, 2015

@segiddins so why do we need to define it in our Podfiles?

@segiddins
Member

Pretty sure you only actually need it when you sue --no-integrate

@segiddins
Member

Closing, since we can't seem to remember what the issue was even about.

@segiddins segiddins closed this Jul 6, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment