Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

flurry error,Unable to convert value of key `:FooterText'. #686

Closed
iamdaiyuan opened this Issue Dec 10, 2012 · 1 comment

Comments

Projects
None yet
2 participants

Report

  • What did you do?

my podfile:

<<<
platform :ios,'5.0'

pod 'FlurrySDK','~> 4.0.5'
<<<

Stack

   CocoaPods : 0.16.0
        Ruby : ruby 1.9.3p194 (2012-04-20 revision 35410) [x86_64-darwin11.3.0]
    RubyGems : 1.8.24
        Host : Mac OS X 10.8.2 (12C60)
       Xcode : 4.5.2 (4G2008a)
Ruby lib dir : /Users/daiyuan/.rvm/rubies/ruby-1.9.3-p194/lib
Repositories : master - https://github.com/CocoaPods/Specs.git @ e1302c00203debb1b22da10d695f493c36a8570b

Podfile

          platform :ios,'5.0'

pod 'FlurrySDK','~> 4.0.5'
pod 'DCIntrospect','~> 0.0.2'
pod 'iRate','~> 1.7'

Error

Unable to convert value of key `:FooterText'.
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/generator/acknowledgements/plist.rb:11:in `write_plist'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/generator/acknowledgements/plist.rb:11:in `save_as'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/generator/acknowledgements.rb:16:in `block in save_as'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/generator/acknowledgements.rb:15:in `each'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/generator/acknowledgements.rb:15:in `save_as'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:168:in `block in generate_target_support_files'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:164:in `each'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:164:in `generate_target_support_files'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:122:in `block (2 levels) in install!'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/user_interface.rb:77:in `message'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:121:in `block in install!'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/user_interface.rb:37:in `section'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/installer.rb:112:in `install!'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/command/install.rb:46:in `run_install_with_update'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/command/update.rb:24:in `run'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/lib/cocoapods/command.rb:75:in `run'
/Volumes/Home/dev/ios/iOSGithub/CocoaPods/bin/pod:16:in `<main>'
Owner

fabiopelosin commented Dec 10, 2012

This is a dupe of #675. Please join the discussion there.

jzapater pushed a commit to jzapater/CocoaPods that referenced this issue Sep 17, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment