Skip to content

Pod Google-Maps-iOS-SDK doesn't work/is not downloaded #811

Closed
fawkeswei opened this Issue Feb 22, 2013 · 3 comments

4 participants

@fawkeswei
  1. Add pod 'Google-Maps-iOS-SDK','1.1.0' to Podfile
  2. Run pod install
  3. pod/Google-Maps-iOS-SDK folder is empty

I'm using Cocoapods 0.16.3

@alloy
CocoaPods member
alloy commented Feb 22, 2013

For pod spec issues you should file tickets on the spec repo.

Having said that, the spec probably has to be fixed because of the first item in the 0.16.3 changelog bug fixes list. I’m guessing that framework_path should be something like GoogleMaps-iOS-1.1.0/GoogleMaps.framework.

Please CC the spec author (@ryanmaxwell) when you create the pull-request/ticket.

@alloy alloy closed this Feb 22, 2013
@ryanmaxwell

Yup it seems to be an issue with the spec and cocoapods 0.16.3. I'll look into it tomorrow but if anyone has a chance to fix in the meantime it would be much appreciated

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.