Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

0.17.rc1 not resolving framework dependency properly? #823

Closed
mike-williams opened this Issue Feb 27, 2013 · 1 comment

Comments

Projects
None yet
2 participants

Hi im trying out 0.17.rc1 and it seem to not pull down a framework folder into the temporary git repository as it was doing in 0.16.

I'm referencing the Parse podspec which with 0.16 downloaded the following into the Pods/Parse folder:
Parse.framework/
ParseDummy.h
ParseDummy.m
README.md

When doing a fresh pod install with 0.17.rc1 the other files are there but not Parse.framework which breaks the build as the headers are missing.

Is this a bug or am I missing some new configuration when using framework based podspecs?

Cheers

Owner

fabiopelosin commented Feb 27, 2013

CocoaPods 0.17.0.rc2 fixes this issue. Please reopen if persists.

jzapater pushed a commit to jzapater/CocoaPods that referenced this issue Sep 17, 2013

Merge pull request #823 from veritech/master
Added a PodSpec for FRCoreDataOperation
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment