Permalink
Browse files

Updated MWPhotoBrowser.podspec to use a version of SDWebImage that is…

… < 3.0.0 .

The MWPhotoBrowser pod doesn't compile otherwise.

I didn't change the pod version number.
I tried creating a new version (1.0.2) earlier but the build on Travis-CI failed.
  • Loading branch information...
1 parent fc151bd commit 51fda7d3378c9283edee10becf2f72ec171ed1ec @MariusCiocanel MariusCiocanel committed Dec 7, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 MWPhotoBrowser/1.0.1/MWPhotoBrowser.podspec
@@ -13,6 +13,6 @@ Pod::Spec.new do |s|
s.frameworks = 'MessageUI', 'ImageIO'
- s.dependency 'SDWebImage'
+ s.dependency 'SDWebImage','<3.0.0'
s.dependency 'MBProgressHUD'
end

0 comments on commit 51fda7d

Please sign in to comment.