Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Merge branch 'master' of github.com:CocoaPods/Specs

  • Loading branch information...
commit 5520d35b5e6e02ee19d7ef211896634b053f8fd2 2 parents 8fbf697 + 7712f4a
@mattt mattt authored
View
13 DIYAssetPicker/0.3.0/DIYAssetPicker.podspec
@@ -0,0 +1,13 @@
+Pod::Spec.new do |s|
+ s.name = 'DIYAssetPicker'
+ s.version = '0.3.0'
+ s.license = 'Apache 2.0'
+ s.summary = 'Drop-in UIImagePickerController replacement w/ landscape support.'
+ s.homepage = 'https://github.com/dongle/AssetPicker'
+ s.authors = {'Jon Beilin' => 'jon@diy.org'}
+ s.source = { :git => 'https://github.com/dongle/AssetPicker.git', :tag => 'v0.3.0' }
+ s.platform = :ios, '5.0'
+ s.source_files = 'DIYAssetPicker/*.{h,m,png}'
+ s.requires_arc = true
+ s.framework = 'UIKit', 'AssetsLibrary', 'Foundation', 'CoreGraphics', 'AVFoundation'
+end
View
14 LastFm/0.0.2/LastFm.podspec
@@ -0,0 +1,14 @@
+Pod::Spec.new do |s|
+ s.name = "LastFm"
+ s.version = "0.0.2"
+ s.summary = "Block based Last.fm SDK for iOS and Mac OS X"
+ s.homepage = "https://github.com/gangverk/LastFm"
+ s.license = 'MIT'
+ s.author = { "Kevin Renskers" => "info@mixedcase.nl" }
+ s.source = { :git => "https://github.com/gangverk/LastFm.git", :tag => "0.0.1" }
+ s.ios.deployment_target = '4.0'
+ s.osx.deployment_target = '10.6'
+ s.source_files = 'LastFm/*.{h,m}'
+ s.requires_arc = true
+ s.dependency 'KissXML', '~> 5.0'
+end
View
4 MapBox/0.4.2/MapBox.podspec → MapBox/0.4.3/MapBox.podspec
@@ -1,7 +1,7 @@
Pod::Spec.new do |m|
m.name = 'MapBox'
- m.version = '0.4.2'
+ m.version = '0.4.3'
m.summary = 'Open source alternative to MapKit.'
m.description = 'Open source alternative to MapKit supporting custom tile sources, offline use, and complete cache control.'
@@ -9,7 +9,7 @@ Pod::Spec.new do |m|
m.license = 'BSD'
m.author = { 'Justin R. Miller' => 'justin@mapbox.com' }
- m.source = { :git => 'https://github.com/mapbox/mapbox-ios-sdk.git', :tag => '0.4.2' }
+ m.source = { :git => 'https://github.com/mapbox/mapbox-ios-sdk.git', :tag => '0.4.3' }
m.platform = :ios, '5.0'
Please sign in to comment.
Something went wrong with that request. Please try again.