Permalink
Browse files

fixed DTCoreText.podspec

I believe that there is a bug in pod spec lint:
This spec has a deployment target of 4.3 and only has dependencies to 4.3 subspects. Still lint aborts cliaming that DTFoundation is not compatible with 4.3.
  • Loading branch information...
1 parent 43f2a4e commit 87710071fe37f2e82667dbab6ae4e0ecf64d79eb @odrobnik odrobnik committed Jan 16, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 DTCoreText/1.1.0/DTCoreText.podspec
@@ -1,7 +1,7 @@
Pod::Spec.new do |spec|
spec.name = 'DTCoreText'
spec.version = '1.1.0'
- spec.platform = :ios
+ spec.platform = :ios, '4.3'
spec.license = 'BSD'
spec.source = { :git => 'https://github.com/Cocoanetics/DTCoreText.git', :tag => spec.version.to_s }
spec.source_files = 'Core/Source/*.{h,m,c}'
@@ -15,7 +15,7 @@ Pod::Spec.new do |spec|
spec.library = 'xml2'
spec.xcconfig = { 'HEADER_SEARCH_PATHS' => '"$(SDKROOT)/usr/include/libxml2"' }
spec.prefix_header_contents = '#import <CoreText/CoreText.h>'
- spec.resources = 'DTCoreTextFontOverrides.plist'
+ spec.resources = 'Demo/Resources/DTCoreTextFontOverrides.plist'
def spec.post_install(target)
Dir.chdir(config.project_pods_root + 'DTCoreText/Core/Source/') do
Dir.glob('*.css') do |css_file|

0 comments on commit 8771007

Please sign in to comment.