Skip to content
Browse files

Don't use CocoaPods 0.17.rcX for linting yet.

  • Loading branch information...
1 parent 1988fc5 commit a8c891bd479160604b4d679fe32231d23c18cb1f @alloy alloy committed Feb 28, 2013
Showing with 19 additions and 15 deletions.
  1. +3 −1 Gemfile
  2. +16 −14 Gemfile.lock
View
4 Gemfile
@@ -1,4 +1,6 @@
source :rubygems
-gem 'cocoapods', ">= #{YAML.load_file(File.dirname(__FILE__) + "/CocoaPods-version.yml")['last']}"
+# For now don't use 0.17.RCx
+#gem 'cocoapods', ">= #{YAML.load_file(File.dirname(__FILE__) + "/CocoaPods-version.yml")['last']}"
+gem 'cocoapods', '~> 0.16.4'
gem 'rake'
View
30 Gemfile.lock
@@ -1,46 +1,48 @@
GEM
remote: http://rubygems.org/
specs:
- activesupport (3.2.9)
+ activesupport (3.2.12)
i18n (~> 0.6)
multi_json (~> 1.0)
- addressable (2.3.2)
- cocoapods (0.16.2)
+ addressable (2.3.3)
+ cocoapods (0.16.4)
activesupport (~> 3.2.6)
colored (~> 1.2)
escape (~> 0.0.4)
faraday (~> 0.8.1)
json (~> 1.7.3)
octokit (~> 1.7)
open4 (~> 1.3.0)
- rake (~> 0.9.4)
- xcodeproj (~> 0.4.3)
+ rake (~> 10.0.0)
+ xcodeproj (~> 0.5.0)
colored (1.2)
escape (0.0.4)
- faraday (0.8.4)
+ faraday (0.8.6)
multipart-post (~> 1.1)
faraday_middleware (0.9.0)
faraday (>= 0.7.4, < 0.9)
hashie (1.2.0)
- i18n (0.6.1)
- json (1.7.5)
- multi_json (1.4.0)
- multipart-post (1.1.5)
- octokit (1.19.0)
+ i18n (0.6.3)
+ json (1.7.7)
+ multi_json (1.6.1)
+ multipart-post (1.2.0)
+ netrc (0.7.7)
+ octokit (1.23.0)
addressable (~> 2.2)
faraday (~> 0.8)
faraday_middleware (~> 0.9)
hashie (~> 1.2)
multi_json (~> 1.3)
+ netrc (~> 0.7.7)
open4 (1.3.0)
- rake (0.9.5)
- xcodeproj (0.4.3)
+ rake (10.0.3)
+ xcodeproj (0.5.0)
activesupport (~> 3.2.6)
colored (~> 1.2)
PLATFORMS
ruby
DEPENDENCIES
- cocoapods (>= 0.16.2)
+ cocoapods (~> 0.16.4)
rake

0 comments on commit a8c891b

Please sign in to comment.
Something went wrong with that request. Please try again.