Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

LIbrary search path of FlurrySDK4.0.5 is not correct? #609

Closed
yfujiki opened this Issue · 4 comments

4 participants

@yfujiki

I think Library search path for FlurrySDK should be "$(PODS_ROOT)/FlurrySDK/FlurryAnalytics" instead of "$(PODS_ROOT)/FlurrySDK/Flurry".

@markrickert

:+1:

https://github.com/CocoaPods/Specs/blob/master/FlurrySDK/4.0.5/FlurrySDK.podspec

I'm getting a Killed: 9 error when trying to use the 4.0.5 version.

cc/ @jk

@alloy
Owner

@markrickert The crash is further described in CocoaPods/CocoaPods#592.

@jk
jk commented

The include path wasn't wrong. I'll fix the other issue later today when I hit the office.

@jk
jk commented

Ok, I reapplied @nvd 's commit here: jk/FlurryAnalytics@a882e3f and retagged it as 4.0.5 so no need to modify the podspec. It should be working now.

@jk jk closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.