Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Update PLWeakCompatibility #1209

Closed
wants to merge 1 commit into from

2 participants

@mackoj

No description provided.

@keith
Owner

Can't let you change the commit this is pulled from, could break existing users libraries. If you'd like to ask the library maintainer to add tags we have a template

@keith keith closed this
@mackoj

Ok, will I ask him thanks for the template.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Feb 4, 2013
  1. Update PLWeakCompatibility

    Jeffrey Macko authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  PLWeakCompatibility/0.0.1/PLWeakCompatibility.podspec
View
2  PLWeakCompatibility/0.0.1/PLWeakCompatibility.podspec
@@ -5,7 +5,7 @@ Pod::Spec.new do |s|
s.homepage = "https://github.com/plausiblelabs/PLWeakCompatibility"
s.license = 'BSD'
s.author = { "Plausible Labs Cooperative" => "mike@mikeash.com" }
- s.source = { :git => "https://github.com/plausiblelabs/PLWeakCompatibility.git", :commit => "d4b88c330e351aa1ecd01aa163066229629956c0" }
+ s.source = { :git => "https://github.com/plausiblelabs/PLWeakCompatibility.git", :commit => "1e2b14d85946e39ccddb1cbd5071ee2d69fd563c" }
s.source_files = 'PLWeakCompatibility/PLWeakCompatibilityStubs.[mh]'
s.requires_arc = true
s.xcconfig = { 'OTHER_CFLAGS' => '-Xclang -fobjc-runtime-has-weak' }
Something went wrong with that request. Please try again.