Helpshift 2.0.0 #1589

Merged
merged 1 commit into from Apr 2, 2013

Conversation

Projects
None yet
2 participants

roupam commented Mar 26, 2013

Added Helpshift.podspec for Helpshift SDK 2.0.0

Owner

orta commented Mar 26, 2013

Hey @roupam - it looks like your pod is failing to lint on the 0.17 linter. It's normal to do a preserve path only for the library e.g. s.preserve_paths = "AviarySDK/libAviarySDK.a"

Helpshift/2.0.0/Helpshift.podspec [Full]

-> Helpshift (2.0.0)
- ERROR | [iOS] The `preserve_paths` pattern did not match any file.

roupam commented Mar 26, 2013

My pod version showed 0.16.4 which is why I guess the linter worked fine on my side.
How do I upgrade to linter 0.17, gem install cocoapods gave me 0.16.4?

Owner

orta commented Mar 26, 2013

Run gem install cocoapods --pre 👍

roupam commented Mar 27, 2013

Thanks a lot, I got the latest "pod version" now (0.17.0.rc6). 😃
I'll check with the latest linter and fix the issues.

Owner

orta commented Apr 2, 2013

🎆 poke

roupam commented Apr 2, 2013

Can you try now? :)

Owner

orta commented Apr 2, 2013

Alright! You got the green tick. Merging.

@orta orta added a commit that referenced this pull request Apr 2, 2013

@orta orta Merge pull request #1589 from roupam/fork
Helpshift 2.0.0
d264ddc

@orta orta merged commit d264ddc into CocoaPods:master Apr 2, 2013

1 check passed

default The Travis build passed
Details

@orta orta added a commit that referenced this pull request Jan 29, 2014

@orta orta Merge pull request #1589 from roupam/fork
Helpshift 2.0.0
f06c1ff
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment