Skip to content
Browse files

Bundle: use simplecov 0.9

  • Loading branch information...
1 parent 67ddb13 commit e5a69ed8eb73b2df4122e3af2942198b278dc03c @fabiopelosin fabiopelosin committed Jul 20, 2014
Showing with 3 additions and 4 deletions.
  1. +1 −2 Gemfile
  2. +2 −2 Gemfile.lock
View
3 Gemfile
@@ -13,8 +13,7 @@ group :development do
if RUBY_VERSION >= '1.9.3'
gem 'codeclimate-test-reporter', :require => nil
- # Bug: https://github.com/colszowka/simplecov/issues/281
- gem 'simplecov', '< 0.9' # Ruby 1.8.7
+ gem 'simplecov'
end
end
View
4 Gemfile.lock
@@ -48,7 +48,7 @@ GEM
rb-kqueue (0.2.3)
ffi (>= 0.5.0)
redcarpet (3.1.2)
- simplecov (0.8.2)
+ simplecov (0.9.0)
docile (~> 1.1.0)
multi_json
simplecov-html (~> 0.8.0)
@@ -71,6 +71,6 @@ DEPENDENCIES
pygments.rb
rake (~> 10.1.0)
redcarpet
- simplecov (< 0.9)
+ simplecov
xcodeproj!
yard

0 comments on commit e5a69ed

Please sign in to comment.
Something went wrong with that request. Please try again.