Problems with Chrome #5

Closed
Lascorbe opened this Issue Nov 25, 2013 · 6 comments

Comments

Projects
None yet
2 participants
  • The X button when searching doesn't work in Chrome. Just try to search something, then click the X button, and it doesn't work. Works in Safari. There's already an issue with Firefox.
  • Suddenly, links stop working and I have to reset the website. When I do a couple of searches, links stop responding, when I click in any button or link it just doesn't work and I have to reload the website. I know that is a little weird, I'll try to reproduce it with more computers.
Owner

floere commented Nov 25, 2013

Hi Luis,

Thanks :)
I cannot reproduce either of the issues. Can you let us know if there are any Javascript errors in Chrome? If so, which version are you using?

Cheers,
Florian

Hi Florian,

Yes, looks like it's only a problem of my mac, I don't know why, I'll investigate further.

To keep it clean, this problems are not affecting other computers but mine.

Thanks,
Luis.

Also just noticed that the bottom button at the search engine "More results" doesn't work, in chrome, in Safari works great. I could reproduce this one in more computers.

Owner

floere commented Nov 25, 2013

The "more results" link issue is probably related to the issues mentioned in the issue. I'll close this issue – please reopen if you think it's not just your Chrome.

@floere floere closed this Nov 25, 2013

Yeah, looks like it'll be the best. Sorry for the troubles. I'm trying to know why I'm having those problems. In Safari works everything.

Owner

floere commented Nov 25, 2013

No problems :) Perhaps updating Chrome helps?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment