Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Web Upgrade: ga.js / dc.js to analytics.js #191

Open
schlos opened this issue Apr 12, 2018 · 0 comments

Comments

@schlos
Copy link
Contributor

commented Apr 12, 2018

Laddr is currently using ga.js for Google Analytics:

Google Analytics Tracking Code
ga.js is a legacy library. If you are starting a new implementation, we recommend you use the latest version of this library, analytics.js. For existing implementations, learn how to migrate from ga.js to analytics.js

Universal Analytics is the new operating standard for Google Analytics; however, many sites and applications still use outdated tracking libraries to send data to Google Analytics.

It is strongly recommended that you upgrade to use a Universal Analytics tracking library such as analytics.js or the latest mobile SDKs for Android and iOS.

Guide:
https://developers.google.com/analytics/devguides/collection/upgrade/

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.