Permalink
Browse files

Removed make from requirements.

Added Grunt.js to requirements.
  • Loading branch information...
1 parent 4907429 commit 15594d4b8c9ffe2a6fb4a68ed9b658e882f1ed55 @CodeHunger committed Jun 28, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -9,7 +9,7 @@ In the spirit of open source software development, Jarallax always encourages co
What you need to build your own Jarallax
--------------------------------------
-In order to build Jarallax, you need to have Node.js/npm latest, GNU make 0.3 or later, and git 1.7 or later.
+In order to build Jarallax, you need to have Node.js/npm latest, Grunt.js and git 1.7 or later.
(Earlier versions might work OK, but are not tested.)
Windows users have two options:

0 comments on commit 15594d4

Please sign in to comment.