Remove old PHP versions from Travis CI tester #947

Merged
merged 1 commit into from Oct 7, 2016

Projects

None yet

2 participants

@tom-tan
Contributor
tom-tan commented Sep 30, 2016

This request removes PHP 5.3, 5.4 and 5.5 from Travis CI tester because they are no longer supported.

See: http://php.net/supported-versions.php

@daeks daeks merged commit b961bae into Codiad:master Oct 7, 2016

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
@tom-tan tom-tan deleted the unknown repository branch Oct 7, 2016
@tom-tan
Contributor
tom-tan commented Oct 7, 2016

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment