Skip to content
Permalink
Browse files

Bump deps (includes d.py and Sphinx bump) (#3609)

  • Loading branch information
jack1142 committed Feb 28, 2020
1 parent 2270097 commit 9ea7262352f1296ee4f509de7a65e4ae8421691c
Showing with 21 additions and 23 deletions.
  1. +20 −22 setup.cfg
  2. +1 −1 tools/primary_deps.ini
@@ -38,17 +38,17 @@ install_requires =
Click==7.0
colorama==0.4.3
contextlib2==0.5.5
discord.py==1.3.1
discord.py==1.3.2
distro==1.4.0; sys_platform == "linux"
fuzzywuzzy==0.17.0
idna==2.8
multidict==4.7.3
fuzzywuzzy==0.18.0
idna==2.9
multidict==4.7.5
python-Levenshtein-wheels==0.13.1
pytz==2019.3
PyYAML==5.3
Red-Lavalink==0.4.2
schema==0.7.1
tqdm==4.41.1
tqdm==4.43.0
uvloop==0.14.0; sys_platform != "win32" and platform_python_implementation == "CPython"
websockets==8.1
yarl==1.4.2
@@ -57,55 +57,53 @@ install_requires =
docs =
alabaster==0.7.12
certifi==2019.11.28
docutils==0.15.2
docutils==0.16
imagesize==1.2.0
incremental==17.5.0
Jinja2==2.10.3
Jinja2==2.11.1
MarkupSafe==1.1.1
packaging==20.0
packaging==20.1
Pygments==2.5.2
pyparsing==2.4.6
requests==2.22.0
six==1.13.0
requests==2.23.0
six==1.14.0
snowballstemmer==2.0.0
Sphinx==2.3.1
Sphinx==2.4.3
sphinx-rtd-theme==0.4.3
sphinxcontrib-applehelp==1.0.1
sphinxcontrib-devhelp==1.0.1
sphinxcontrib-htmlhelp==1.0.2
sphinxcontrib-htmlhelp==1.0.3
sphinxcontrib-jsmath==1.0.1
sphinxcontrib-qthelp==1.0.2
sphinxcontrib-serializinghtml==1.1.3
sphinxcontrib-trio==1.1.0
toml==0.10.0
towncrier==19.2.0
urllib3==1.25.7
urllib3==1.25.8
postgres =
asyncpg==0.20.0
asyncpg==0.20.1
style =
black==19.10b0
pathspec==0.7.0
regex==2020.1.8
regex==2020.2.20
toml==0.10.0
typed-ast==1.4.0
typed-ast==1.4.1
test =
astroid==2.3.3
isort==4.3.21
lazy-object-proxy==1.4.3
mccabe==0.6.1
more-itertools==8.0.2
packaging==20.0
more-itertools==8.2.0
packaging==20.1
pluggy==0.13.1
py==1.8.1
pylint==2.4.4
pyparsing==2.4.6
pytest==5.3.2
pytest==5.3.5
pytest-asyncio==0.10.0
pytest-mock==2.0.0
six==1.13.0
six==1.14.0
wcwidth==0.1.8
wrapt==1.11.2
zipp==0.6.0

[options.entry_points]
console_scripts =
@@ -26,7 +26,7 @@ install_requires =
# Websockets is a secondary dependency, but until pip has a complete dependency resolver, we
# need to list it here to avoid an incompatible version being installed.
# See under point 2 here: https://pip.pypa.io/en/stable/user_guide/#requirements-files
websockets<7.0
websockets<9.0

[options.extras_require]
docs =

0 comments on commit 9ea7262

Please sign in to comment.
You can’t perform that action at this time.