Skip to content

CollegiCoin Core v4.1.0.2 is a patch fix release only for Windows Users.

Due to a mistake during the compile of the version v4.1.0.1 for the Windows User, the wallet use the wrong protocol version causing the disconnect from the network caused by the protocol enforcement.

To update just overwrite the EXE file.

Please update your windows wallets ASAP.

Assets 5
You can’t perform that action at this time.