growl notifications for compass 0.11 and up
Latest commit 344233f Jan 18, 2012 @scottdavis scottdavis version bump
Failed to load latest commit information.
assets inital version Mar 25, 2011
lib rewrite for 0.12 and changed to ruby_gntp gem for better growl suppor… Jan 6, 2012
.gitignore readme license version bump Mar 25, 2011
Gemfile inital version Mar 25, 2011
Gemfile.lock fixed compass version and version bump Apr 27, 2011
LICENSE.txt readme license version bump Mar 25, 2011
compass-growl.gemspec version bump Jan 19, 2012

Compass Growl plugin

Warning: this installs sass 3.1.0.alpha and compass 0.11.1. This will not work in any version of compass < 0.11.beta.3!


Non Rails

For non rails users

  1. run gem install compass-growl
  2. add require "compass-growl" to your config.rb file


Just add gem "compass-growl" in your Gemfile after compass or at the top of you compass config


Compass-growl is written by Scott Davis

Scott is a Developer for the Space Telescope Science Institute in Baltimore, MD - Hubble Space Telescope



Copyright (c) 2011 Scott Davis. See LICENSE.txt for further details.