Skip to content

Compass version conflict error #7

timkelty opened this Issue Jan 6, 2012 · 3 comments

3 participants

timkelty commented Jan 6, 2012

Running Compass 0.12.alpha.2 (Alnilam)

Getting this error:
Gem::LoadError on line ["1615"] of /Users/timkelty/.rvm/rubies/ruby-1.9.2-p290/lib/ruby/site_ruby/1.9.1/rubygems/specification.rb: Unable to activate compass-growl-0.0.5, because compass-0.12.alpha.2 conflicts with compass (~> 0.11.1)

Compass member

One of your other gems has a dependency on 0.11 so 0.12 cannot be loaded.

@chriseppstein chriseppstein reopened this Jan 6, 2012
Compass member

Aaaand that gem is this one. (I am on too many open source projects.)

Compass member

rofl ill get this fixed now that callbacks are global

@scottdavis scottdavis closed this in f306ca1 Jan 6, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.