Permalink
Browse files

Bump minimum CMake version to 3.2

Our TravisCI environment is using 3.2, so we are not actively testing on any
older version.
  • Loading branch information...
TheCycoONE committed Nov 7, 2017
1 parent fa0ae53 commit 809e23811004fc3e46a852351b53ae8009253042
Showing with 1 addition and 1 deletion.
  1. +1 −1 CMakeLists.txt
View
@@ -11,8 +11,8 @@
# - WITH_LIBAV : Whether to use LibAV (as opposed to FFMEPG) when building movies
# - WITH_VLD : Build with Visual Leak Detector (requires Visual Studio)
CMAKE_MINIMUM_REQUIRED(VERSION 3.2)
PROJECT(CorsixTH_Top_Level)
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/CMake)
INCLUDE(CheckCXXCompilerFlag)
CHECK_CXX_COMPILER_FLAG("-std=c++11" COMPILER_SUPPORTS_CXX11)

0 comments on commit 809e238

Please sign in to comment.