Bug in PM module #1027

Closed
GRFoxhound opened this Issue Sep 9, 2012 · 2 comments

Comments

Projects
None yet
3 participants

When you enable ajax in the PM module (while ajax is already enabled as well as Jquery) when you open the PM list and click on a PM title/subject the page will not open correctly. It will show an empty page. You need to go back to the previous page and click the PM title/subject again to be able to view the message.
If you refresh the PM list before clicking a PM title/subject this bug does not happen.

Owner

trustmaster commented Nov 2, 2012

AJAX in PM is very unstable. It is recommended to disable it in PM module configuration for now.

macik added a commit that referenced this issue Sep 18, 2014

Fixes for #1027
* added loading editors in AJAX mode
* fixes for message quoting without reload
…tested on Markitup & CKeditor

Need some more corrections to prevent CKeditor from initialize editor
window twice.
Member

macik commented Sep 18, 2014

  • added loading editors in AJAX mode
  • fixed message quoting without reload
    …tested on Markitup & CKeditor

Need some more corrections to prevent CKeditor from initialize editor
window twice.

@macik macik closed this Sep 18, 2014

macik added a commit that referenced this issue Sep 18, 2014

Addition fix for #1027: AJAX in PM
Some workaround to work `cleditor` and `epiceditor` with AJAX enabled in
PM (just turn off AJAX).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment