Permalink
Browse files

Add note about false errors in 2.7.4 through 2.7.9

References #21.
  • Loading branch information...
1 parent 0d44351 commit 6cd36b11652da8af151d10a86e7bae310b435d2e @blt04 blt04 committed Jan 21, 2012
Showing with 4 additions and 0 deletions.
  1. +4 −0 README.markdown
View
@@ -147,6 +147,10 @@ configure RVM.
The RVM module requires Puppet version 2.6.7 or higher.
+There is a bug in Puppet versions 2.7.4 through 2.7.9 that also causes this
+error. The error can be safely ignored in these versions. For best results,
+upgrade to Puppet 2.7.10.
+
### Some packages/libraries I don't want or need are installed (e.g. build-essential, libc6-dev, libxml2-dev).

0 comments on commit 6cd36b1

Please sign in to comment.