Skip to content

Maintainers for .deb package #34

Open
DOOMer opened this Issue Sep 21, 2013 · 4 comments

3 participants

@DOOMer
Owner
DOOMer commented Sep 21, 2013

I need maintainers for deb-based distro. But i haven't know any people, who may help me with it.

@agaida
agaida commented Sep 21, 2013

I'm willing to maintain this package, already have a working package for siduction. We can talk about this on OFTC #siduction-core or #siduction-dev

@mati75
mati75 commented Sep 21, 2013

I can upload that.

@DOOMer
Owner
DOOMer commented Sep 22, 2013

agaida, thanks. But, sorry, my english skull is poor for IRC-talk. I can talk about it here or via mail (not real-time).

@DOOMer
Owner
DOOMer commented Sep 22, 2013

I can upload that.

mati75, for Mint or Ubuntu?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.