Permalink
Browse files

Updating language pack version ranges for 3.0. This change allows DSp…

…ace 3.x to use any lang pack version between 3.0.0 and 4.0.0 (but not including 4.0.0).
  • Loading branch information...
1 parent 51f3b0f commit 3cf7c5978047d475fb25dff230df425e958bfb75 @tdonohue tdonohue committed Nov 1, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 pom.xml
View
@@ -505,12 +505,12 @@
<dependency>
<groupId>org.dspace</groupId>
<artifactId>dspace-api-lang</artifactId>
- <version>[1.8.0.0,1.9.0.0)</version>
+ <version>[3.0.0,4.0.0)</version>
</dependency>
<dependency>
<groupId>org.dspace</groupId>
<artifactId>dspace-xmlui-lang</artifactId>
- <version>[1.8.0.0,1.9.0.0)</version>
+ <version>[3.0.0,4.0.0)</version>
<type>war</type>
</dependency>
<!-- DSpace third Party Dependencies -->

0 comments on commit 3cf7c59

Please sign in to comment.