Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The .deb 1.6.0 version is not working #205

Closed
antrrax opened this issue Sep 6, 2019 · 4 comments

Comments

@antrrax
Copy link
Contributor

commented Sep 6, 2019

I use Linux Mint 19.2 x64 Cinnamon
Git clone: September 06, 2019

The .deb 1.6.0 version is not working, it looks like it was packaged wrong.
The ksnip (executable) file is in the folder "/usr/share/bin"

  • I moved the file to the folder: "/usr/bin/" and it worked
  • I also tested this folder: "/usr/local/bin/" and it also worked

But in neither folder has the program been translated into my system language

@DamirPorobic

This comment has been minimized.

Copy link
Owner

commented Sep 7, 2019

Yeah, I think we broke that with 05f741c
I'll fix that.

@DamirPorobic DamirPorobic added the bug label Sep 7, 2019

@DamirPorobic DamirPorobic self-assigned this Sep 7, 2019

DamirPorobic added a commit that referenced this issue Sep 8, 2019
@DamirPorobic

This comment has been minimized.

Copy link
Owner

commented Sep 8, 2019

Can you test again?

@antrrax

This comment has been minimized.

Copy link
Contributor Author

commented Sep 9, 2019

I downloaded .deb on 09/09/2019 and this version came back to work

@DamirPorobic

This comment has been minimized.

Copy link
Owner

commented Sep 10, 2019

Awesome, closing this bug.

@DamirPorobic DamirPorobic added this to In progress in v1.6.0 Sep 13, 2019

@DamirPorobic DamirPorobic moved this from In progress to Done in v1.6.0 Sep 13, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
2 participants
You can’t perform that action at this time.