Skip to content

DanielRuf/snyk-js-jquery-565129

master
Switch branches/tags
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 

This repository contains the patches for CVE-2020-11022 and CVE-2020-11023 which affect all jQuery versions prior 3.5.0, including the patches from DanielRuf/snyk-js-jquery-174006.

These patches were generated with diff -u original patched > patchfile.

Apply the patches

You can apply the patches with patch, git apply, patch-package and composer-patches.

Please consult the corresponding docs.

Generate minified versions

You can generate the minified versions by applying the patches to the original unminified versions and running ./minify.sh in a terminal (requires Node.js).

About

patches for SNYK-JS-JQUERY-565129, SNYK-JS-JQUERY-567880, CVE-2020-1102, CVE-2020-11023, includes the patches for SNYK-JS-JQUERY-174006, CVE-2019-11358, CVE-2019-5428

Topics

Resources

Stars

Watchers

Forks

Languages