Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add a setting for using --androidx flag when creating a new Flutter project #1943

Closed
nickmeinhold opened this issue Aug 24, 2019 · 1 comment
Labels
in commands Relates to commands (usually invoked from the command Palette) in flutter Relates to running Flutter apps is enhancement
Milestone

Comments

@nickmeinhold
Copy link

It seems like flutter create will use androidx by default at some stage but in the meantime it would be great to have a setting we can use. Thanks!

@DanTup DanTup added this to the v3.4.0 milestone Aug 26, 2019
@DanTup DanTup added in commands Relates to commands (usually invoked from the command Palette) in flutter Relates to running Flutter apps is enhancement labels Aug 26, 2019
@DanTup DanTup closed this as completed in 4800f81 Aug 26, 2019
@DanTup
Copy link
Member

DanTup commented Aug 26, 2019

There's a new beta build here if you'd like to try it out:

https://github.com/Dart-Code/Dart-Code/releases/tag/v3.4.0-beta.2

Release notes aren't ready yet, but the list of issues here covers what's in it:

https://github.com/Dart-Code/Dart-Code/milestone/97?closed=1

If you try it out, let me know if you hit any issues.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
in commands Relates to commands (usually invoked from the command Palette) in flutter Relates to running Flutter apps is enhancement
Projects
None yet
Development

No branches or pull requests

2 participants