Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

"pub get" etc. should never run automatically inside .dart_tool #1973

Closed
DanTup opened this issue Sep 5, 2019 · 0 comments
Closed

"pub get" etc. should never run automatically inside .dart_tool #1973

DanTup opened this issue Sep 5, 2019 · 0 comments
Labels
in commands Relates to commands (usually invoked from the command Palette) is bug
Milestone

Comments

@DanTup
Copy link
Member

DanTup commented Sep 5, 2019

[.dart_tool/flutter_tool] pub get
Resolving dependencies...

This happened when I ran flutter generate in the sample from #1970. Presumably something wrote a pubspec, and we decided to auto-fetch packages.

@DanTup DanTup added is bug in commands Relates to commands (usually invoked from the command Palette) labels Sep 5, 2019
@DanTup DanTup added this to the v3.5.0 milestone Sep 5, 2019
@DanTup DanTup closed this as completed in 253e668 Sep 17, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
in commands Relates to commands (usually invoked from the command Palette) is bug
Projects
None yet
Development

No branches or pull requests

1 participant