Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong Flutter version is used for capabilities on GitPod #2638

Closed
DanTup opened this issue Jul 14, 2020 · 0 comments
Closed

Wrong Flutter version is used for capabilities on GitPod #2638

DanTup opened this issue Jul 14, 2020 · 0 comments
Labels
in flutter Relates to running Flutter apps is bug on cloud ide
Milestone

Comments

@DanTup
Copy link
Member

DanTup commented Jul 14, 2020

This probably isn't GitPod-specific, but when you load on GitPod, we end up using v0.0 for the Flutter version which can result in not sending the WebSockets switches. Reloading the page fixes it.

It's likely because Flutter is not initialised properly at the time we read the version file, and we never refresh it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
in flutter Relates to running Flutter apps is bug on cloud ide
Projects
None yet
Development

No branches or pull requests

1 participant