@datamesh-oss datamesh-oss released this Jan 25, 2018 · 3 commits to master since this release

Assets 5

The SolarSystemExplorer now is built on METoolkit v2.3 which is shipped with a new UI, several new features and bugfix. See the METoolkit Repo.

SolarSystemExplorer v2.3.0 only supports Unity 2017 if you are building it from source as METoolkit v2.3 is compatible with Unity 2017 only. The latest release that built with Unity 5.5 is SolarSystemExplorer v2.2.0.

This build requires MeshExpert Server v2.2 and above.

Note: You can download and run the compiled versions for PC, HoloLens, and Surface here. Also you can follow our documentation to build your own versions.

@datamesh-oss datamesh-oss released this Oct 18, 2017 · 16 commits to master since this release

Assets 5

For MeshExpert Server v2.2 and later.

Note: Add compiled versions for PC, HoloLens, and Surface for download. You can also follow our documentation to build your own version.

@playerwu playerwu released this May 24, 2017 · 70 commits to master since this release

Assets 2

Test project of METoolkit