Permalink
Browse files

Update mysql gem, and set upper limit

Avoiding LoadError:
Please install the mysql adapter: `gem install
activerecord-mysql-adapter` (can't activate mysql (~> 2.8.1), already
activated mysql-2.9.0. Make sure all dependencies are added to Gemfile.)
  • Loading branch information...
1 parent 40c4f62 commit 02a7fee8d4ece7ad02a99c2568e150dd5725ddee @sanemat sanemat committed Jan 9, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
@@ -23,7 +23,7 @@ group :development do
gem "couch_potato"
gem "sequel", "~>3.21.0"
#gem "ibm_db" # I don't want to add this dependency, even as a dev one since it requires DB2 to be installed
- gem 'mysql'
+ gem 'mysql', '~> 2.8.1'
gem 'mysql2'
gem 'pg'

0 comments on commit 02a7fee

Please sign in to comment.