Update gems, fix MysqlAdapter issue #172

Merged
merged 4 commits into from Jan 9, 2013

2 participants

@sanemat
  • Update gems
  • Set mysql gem upper limit avoiding load error
  • Fix value from MysqlAdapter with ActiveRecord 2.3.7 later
sanemat added some commits Jan 9, 2013
@sanemat sanemat Update mysql gem, and set upper limit
Avoiding LoadError:
Please install the mysql adapter: `gem install
activerecord-mysql-adapter` (can't activate mysql (~> 2.8.1), already
activated mysql-2.9.0. Make sure all dependencies are added to Gemfile.)
02a7fee
@sanemat sanemat use activerecord 3.2.6 c493bd8
@sanemat sanemat Patch select_value for MysqlAdapter 3a4639f
@sanemat sanemat Update activerecord to 3.2.11 49cfb1a
@bmabey bmabey merged commit 737d2dc into DatabaseCleaner:master Jan 9, 2013

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment