Permalink
Browse files

Reverses postgres gem dependencies for jruby and non-jruby

  • Loading branch information...
Dan McClain
Dan McClain committed Sep 4, 2012
1 parent c6a5620 commit 2e17685d1a754c37c499e7ec09c76da9a31e8711
Showing with 2 additions and 2 deletions.
  1. +2 −2 postgres_ext.gemspec
View
@@ -22,9 +22,9 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rspec-rails', '~> 2.9.0'
gem.add_development_dependency 'bourne', '~> 1.1.2'
if RUBY_PLATFORM =~ /java/
- gem.add_development_dependency 'pg', '~> 0.13.2'
- else
gem.add_development_dependency 'activerecord-jdbcpostgresql-adapter'
+ else
+ gem.add_development_dependency 'pg', '~> 0.13.2'
end
gem.add_development_dependency 'debugger', '~> 1.1.2' if RUBY_VERSION == '1.9.3'
gem.add_development_dependency 'fivemat'

0 comments on commit 2e17685

Please sign in to comment.