Skip to content
Permalink
Browse files

Bump golangci-lint version to fix go1.13 failure

  • Loading branch information...
Depado committed Sep 10, 2019
1 parent 0aa21ca commit 989b455e4195446c67cc7cb7458c143d3bb9bfe3
Showing with 3 additions and 5 deletions.
  1. +1 −1 .drone.yml
  2. +0 −4 .golangci.yml
  3. +2 −0 go.mod
@@ -22,7 +22,7 @@ steps:
- name: deps
path: /go
commands:
- curl -sfL https://install.goreleaser.com/github.com/golangci/golangci-lint.sh | sh -s v1.17.1
- curl -sfL https://install.goreleaser.com/github.com/golangci/golangci-lint.sh | sh -s v1.18.0
- ./bin/golangci-lint run

- name: coverage

This file was deleted.

2 go.mod
@@ -14,3 +14,5 @@ require (
github.com/stretchr/testify v1.3.0
gopkg.in/check.v1 v1.0.0-20180628173108-788fd7840127 // indirect
)

go 1.13

0 comments on commit 989b455

Please sign in to comment.
You can’t perform that action at this time.