Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

added Zend post

Thanks @mhujer for mention.

@weierophinney Hey, could you confirm I got this right, please? I want to be sure.
  • Loading branch information
Tomáš Votruba
Tomáš Votruba committed Jun 7, 2017
1 parent 1531d90 commit 92ca500c73ae5ac949a15acad47961838850d223
Showing with 6 additions and 2 deletions.
  1. +6 −2 index.html
@@ -28,13 +28,17 @@ <h1>
<th class="text-center">When</th>
</tr>
<tr>
<td><a href="https://github.com/symfony/symfony/pull/22733">Symfony 4.0+</a></td>
<td><a href="https://github.com/symfony/symfony/pull/22733">Symfony 4.0</a></td>
<td><a href="https://symfony.com/roadmap?version=4.0#checker">Nov 2017</a></td>
</tr>
<tr>
<td><a href="https://twitter.com/nettefw/status/827134885886324736">Nette 3.0+</a></td>
<td><a href="https://twitter.com/nettefw/status/827134885886324736">Nette 3.0</a></td>
<td>~ 2017</td>
</tr>
<tr>
<td><a href="https://framework.zend.com/blog/2017-06-06-zf-php-7-1.html">Zend 4.0</a></td>
<td>~ 2017/2018</td>
</tr>
</table>

<br>

2 comments on commit 92ca500

@weierophinney

This comment has been minimized.

Copy link

@weierophinney weierophinney replied Jun 7, 2017

Not exactly "Zend 4.0", though we'll likely do a new major version of the zenframework/zendframework package once all components are updated, so 4.0 is probably the best version to use.

Please have it read "Zend Framework", and not just "Zend", though; "Zend" is the company, "Zend Framework" is the project.

Finally, with regards to timeline, ~2017 is appropriate; we'll likely get the majority of components updated relatively quickly, with a few outliers where we want to do more extensive refactors.

Thanks, @TomasVotruba !

@TomasVotruba

This comment has been minimized.

Copy link
Member

@TomasVotruba TomasVotruba replied Jun 7, 2017

Not exactly "Zend 4.0", though we'll likely do a new major version of the zenframework/zendframework package once all components are updated, so 4.0 is probably the best version to use.

Yep, I supposed that would be next major version.

Please have it read "Zend Framework", and not just "Zend", though; "Zend" is the company, "Zend Framework" is the project.

You are right, corrected.

Finally, with regards to timeline, ~2017 is appropriate; we'll likely get the majority of components updated relatively quickly, with a few outliers where we want to do more extensive refactors.

I look forward to this. PHP 7.1 upgrade commits are best code porn ever 👍

Thank you for such a fast comment, all fixed!

Please sign in to comment.
You can’t perform that action at this time.