Skip to content
Permalink
master
Go to file
 
 
Cannot retrieve contributors at this time
12 lines (9 sloc) 519 Bytes

Tools

gvm_cross.sh

This script simply installs cross compilers for multiple plateform (linux, freebsd, openbsd, netbsd, dragonfly, darwin) and multiple architectures (32 and 64 bits).

This scripts requires gvm to be installed. However, the authors seem to not care anymore about pull requests and Go 1.4 does not work due to some changes in the source organization. You have to apply this patch.

You can’t perform that action at this time.