Skip to content

DiFronzo/blockchair

Repository files navigation

logo of the project
Blockchair API

Client for the blockchair.com API using GO.

BC-API version go version license code size GO report GoDoc GitHub Workflow Status Gitbook documentation

⚡️ Quick start

First of all, download and install GO. Version 1.17 or higher is required.

Verify that the installation was successful by running the following command that should return the version number for GO.

go version

To quickly start using the module run the following command for installation.

go install github.com/DiFronzo/blockchair@latest

That's all you need to know to start! 🎉

⚙️ Usage & Options

For full documentation see Gitbook, also a big thanks to Gitbook for supporting the project.

For an example of usage see here.

🐳 Docker-way to quick start

UNDER CONSTRUCTION.

⭐️ Project assistance

If you want to say thank you or/and support active development of blockchair:

⚠️ License

Blockchair is free and open-source software licensed under the MIT. This is not an official release from Blockchair. Use on your own risk.