Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Prints Adam not printing cleanly #1191

Open
amcewen opened this issue Jul 29, 2019 · 6 comments

Comments

@amcewen
Copy link
Member

commented Jul 29, 2019

Spinning out the problems with Prints Adam printing from #1159. In that issue @jackie1050 commented:

Still having problems. On a couple of occasions yesterday the filament stopped extruding mid print (once with light grey and once with clear PLA).
Today I did 3 cold pulls and material appeared to be coming through, but when I started a print only a limited amount of material was extruded.

  • Do we need a new 0.4mm nozzle? I was going to try one of @ajlennon 's but the threaded part is shorter and I wasn't sure whether this would be an issue
  • The Bowden tube is in a bad state and appears splayed at the nozzle end. @amcewen says there could be some spare tubing from when it was last replaced - we should look for that
  • There are no clips now where the tubing attaches to the hot end - did someone decide they weren't useful?

Another part which we should look at replacing is the coupler. This is a consumable item that hasn't been replaced recently and is apparently a common cause of under-extrusion: https://ultimaker.com/en/resources/21477-how-to-fix-under-extrusion

Related issue #283

@amcewen

This comment has been minimized.

Copy link
Member Author

commented Jul 29, 2019

I've ordered 3 PTFE couplers from imakr (one for now, and a spare for each printer)

I think the clips are missing because people lose them and don't report it or replace them, so we should replace them. There might be some more tubing in the 3D printer spares, or we can order some more...

@Sean-anotherone

This comment has been minimized.

Copy link

commented Jul 29, 2019

I spotted during the lubricating session that the ptfe coupler looked in pretty poor shape, that will help a lot. Replacing the tube will be another plus and if it can be identified, the fitting at the print head that the feed tube plugs into - it's a compressed air fitting ( matching it up will, I suspect, be a lot cheaper than buying an ultimaker one)

@Sean-anotherone

This comment has been minimized.

Copy link

commented Jul 29, 2019

And I'm not sure it's possible to have too many nozzles.....

@Sean-anotherone

This comment has been minimized.

Copy link

commented Jul 29, 2019

MY suspicion is that the Y bearings and stepper motor will be the next things to fail.

@amcewen

This comment has been minimized.

Copy link
Member Author

commented Aug 13, 2019

As I just mentioned in #1220...

The new couplers haven't turned up yet - although iMakr are in the US, so a couple of weeks delivery is believable. I'll have a look at how bad Felicity's coupler is, as swapping that over might get us better printing from Prints Adam until the parts arrive

@amcewen

This comment has been minimized.

Copy link
Member Author

commented Aug 14, 2019

Felicity's coupler is on the bottom, Prints Adam's is on the top...
DSC_0071

I've now swapped them over so that the better one is on Prints Adam. We can replace both of them when the new ones turn up but Prints Adam is printing lots better now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.