Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Sophia's pump has failed #169

Closed
johnmckerrell opened this issue Jun 22, 2015 · 2 comments

Comments

@johnmckerrell
Copy link
Member

commented Jun 22, 2015

Sophia died while someone was using it today. We found the fuse on the right by the kettle had blown, replaced with a similar 5A fuse and it blew again. Have not tried anything else.

A little debugging suggests it's the water pump that has died although further testing would be worthwhile.

@DefProc

This comment has been minimized.

Copy link

commented Jun 22, 2015

Yes, the pump motor has a crack in it. We'll need a replacement. I've changed the fuse ready, and it's stable with the other equipment. I've put the key in the metal cupboard so Sophia won't get used accidentely.

@DefProc DefProc changed the title Sophia is blowing her fuse Sophia's pump has failed Jun 22, 2015

@DefProc

This comment has been minimized.

Copy link

commented Jun 30, 2015

Switched with Gerald's, which now has a chiller.

@DefProc DefProc closed this Jun 30, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.