Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

doorbot 3 has been offline for ages #196

Closed
DefProc opened this issue Sep 24, 2015 · 8 comments

Comments

@DefProc
Copy link

commented Sep 24, 2015

And it's long enough that it's out of sync with the current RFID key list.

What's the best method to get it back on the wifi?

@johnmckerrell

This comment has been minimized.

Copy link
Member

commented Sep 24, 2015

Isn't it supposed to be plugged in? If not then plugging Ethernet in would of course be best way to debug.

Sent from my mobile phone hence brevity and errors

On 24 Sep 2015, at 22:00, Patrick Fenner notifications@github.com wrote:

And it's long enough that it's out of sync with the current RFID key list.

What's the best method to get it back on the wifi?


Reply to this email directly or view it on GitHub.

@amcewen

This comment has been minimized.

Copy link
Member

commented Sep 25, 2015

The ethernet cable wasn't completely securely in, but clicking it into place didn't help. Neither has rebooting the router. (Out of time to do any more digging now)

@DefProc

This comment has been minimized.

Copy link
Author

commented Sep 25, 2015

Never mind, I rebooted the pi, and the ethernet came back up.
On 25 Sep 2015 10:23, "Adrian McEwen" notifications@github.com wrote:

The ethernet cable wasn't completely securely in, but clicking it into
place didn't help. Neither has rebooting the router. (Out of time to do any
more digging now)


Reply to this email directly or view it on GitHub
#196 (comment)
.

@DefProc

This comment has been minimized.

Copy link
Author

commented Sep 27, 2015

@johnmckerrell

This comment has been minimized.

Copy link
Member

commented Oct 5, 2015

Rebooted it and it came back online on the correct IP address, will mark this closed for now but feel free to reopen if it continues to have issues.

@DefProc

This comment has been minimized.

Copy link
Author

commented Oct 6, 2015

doorbot reload-all-config today can't find doorbot 3 again.

@DefProc DefProc reopened this Oct 6, 2015

@amcewen

This comment has been minimized.

Copy link
Member

commented Jan 30, 2016

I've switched it to have a static IP address (...125 still) to see if that makes its networking more stable.

@amcewen

This comment has been minimized.

Copy link
Member

commented Feb 25, 2016

This is still up, so I think we can claim it as a decent improvement.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.