Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Violet the blue 3D printer broken again #258

Closed
goatchurchprime opened this issue Feb 5, 2016 · 3 comments

Comments

@goatchurchprime
Copy link
Contributor

commented Feb 5, 2016

It was going really well with the black ABS plastic until someone at makernight decided that we to swap it for the gold PLA filament. It's now blocked when I tried to swap it back. Tried it with the nozzle from Rose, and it's still blocked. I'm out of ideas of what to do.

If this gets working again, maybe we can reserve one of these UP printers as ABS only, and keep insoluble PLA out of the system.

@goatchurchprime

This comment has been minimized.

Copy link
Contributor Author

commented Feb 5, 2016

I'm in a bit of a hurry, so I've left it with the ABS filament still in it, otherwise I'd carry on hammering at this problem. (Probably lucky I don't as I'd probably just make it all worse.)

@JimNixon

This comment has been minimized.

Copy link

commented Feb 5, 2016

If it's not fixed by Wednesday, I'll check it out while I'm at DoES.

@goatchurchprime

This comment has been minimized.

Copy link
Contributor Author

commented Feb 6, 2016

I got it fixed late afternoon by taking out the whole heater and nozzle arrangement to find a broken piece of cold PLA wedged in the intake. Works now. Recalibrated as well. Needs a "ABS only please" sticker on it. The PLA-lovers already have their Ultimaker2 and maybe the other UP printer when that gets fixed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.