Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Sort out power surge issue on Reprap. #37

Closed
Thingomy opened this issue Oct 11, 2014 · 1 comment

Comments

@Thingomy
Copy link

commented Oct 11, 2014

Occasionally when devices nearby are turned on or off, power issues cause the RepRap to freeze, killing the print. I believe I've seen it happen 3 times.

It's highly intermittent, so gathering more information would be difficult, a few ideas are given below though:

  1. replace the PSU with another one -- anyone know the voltage requirements?
  2. add a mains surge guard (though I'm not convinced those actually do anything)
  3. attach oscope to PSU output and try to make it occur, to work out what's going on.
@aubergine10

This comment has been minimized.

Copy link
Contributor

commented May 2, 2017

There's been no direct activity on this issue for over 2 years - I've labelled it as "stale?" and will close it in a month if no further updates.

Tip: You can remove "stale?" label to prevent this ticket being closed.

@JimSparrow JimSparrow closed this Jul 21, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.