New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Replace bent rod on the Ultimaker 2 extended #399

Open
goatchurchprime opened this Issue Nov 30, 2016 · 2 comments

Comments

Projects
None yet
2 participants
@goatchurchprime
Copy link
Contributor

goatchurchprime commented Nov 30, 2016

There's also a grinding noise in the back left corner (not the filament, must be the motor) when it is working, that may have something to do with it.

I'm going to take it out and reseat it to see if it sounds any different.

@goatchurchprime

This comment has been minimized.

Copy link
Contributor

goatchurchprime commented Nov 30, 2016

The back cross shaft is bent and causing resistance in certain places. You can see this by pushing it forward and back when the machine is off. This is almost certainly causing the tolerance issue.

I'd recommend a full stripdown of all those poles to see if any others are bent before making an order. It probably happened when applying huge forces to get the filament to run through when it didn't want to go.

@amcewen amcewen changed the title Ultimaker 2 extended has bad horizontal tolerance Replace bent rod on the Ultimaker 2 extended Jun 29, 2017

@DoESsean

This comment has been minimized.

Copy link
Contributor

DoESsean commented Feb 15, 2018

Has there been any movement on this issue? I've not heard of their being any problems with the printer, and it seems to have been working fine for the prints I've seen, so has it been sorted?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment