Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Report any instances of Sophia slipping #505

Closed
jackie1050 opened this issue May 30, 2017 · 9 comments

Comments

@jackie1050
Copy link
Contributor

commented May 30, 2017

Tried to cut out shapes, there was a slight grinding noise and the 2nd set of outlines moved by about 4mm from the first.

@amcewen amcewen changed the title Sophia slipping Report any instances of Sophia slipping Jun 29, 2017

@amcewen

This comment has been minimized.

Copy link
Member

commented Jun 29, 2017

Organisers' meeting notes: need to gather when it's happening, so leave comments here if you see it.

@amcewen

This comment has been minimized.

Copy link
Member

commented Jun 30, 2017

I've had it happen quite a bit this evening. It's the x-axis (when you're looking at the cutter) that's skipping. Seems to happen only in certain places on the bed, so probably the belt being worn(?). I've saved the problem file on Desktop/Problem-Cut-Files/505-skipping.ecp, it fails if you start it about a third of the way into the window, but is okay further over to the right.

@DefProc DefProc removed the Broken label Jul 4, 2017

@DefProc

This comment has been minimized.

Copy link

commented Jul 4, 2017

I'll remove the "broken" tag now status.doesliverpool.com is back online #515

@amcewen

This comment has been minimized.

Copy link
Member

commented Aug 24, 2017

It was happening - between layers from the example I saw - to Alex T yesterday.

@huffeec

This comment has been minimized.

Copy link

commented Sep 6, 2017

I was getting a ghosting effect today on etches.
image

Possibly related to the belt issue from #565 ?

@jackie1050

This comment has been minimized.

Copy link
Contributor Author

commented Oct 3, 2017

Slipped around 50mm last night on a line engraved drawing around 150mm in height

@DefProc DefProc referenced this issue Nov 20, 2017
5 of 8 tasks complete

@DoESsean DoESsean removed the 1 - Must DoES label Feb 15, 2018

@Dowz77

This comment has been minimized.

Copy link

commented May 15, 2018

Drive belt has been replaced so i'll close this

@Dowz77 Dowz77 closed this May 15, 2018

@johnmckerrell

This comment has been minimized.

Copy link
Member

commented May 15, 2018

Think we're best off re-opening this. @magman2112 was taking a look today and is going to order some V-gap wheels to try instead, it seems the wheels currently aren't connecting right so at speeds one of the wheels is dropping down and catching causing the motors to skip steps.

@magman2112

This comment has been minimized.

Copy link

commented Oct 18, 2018

A number of changes have been made to Sophia in recent months, including fitting a new idler wheel which is compatible with the new belt, along with replacing a faulty bearing on one of the carriage wheels - along with re-aligning the carriage.

With all of these changes, there have been no recent issues with Sophia slipping on the X-Axis, so I am closing this issue.

@magman2112 magman2112 closed this Oct 18, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
8 participants
You can’t perform that action at this time.